Jump to content



Welcome to AstaHost - Dear Guest , Please Register here to get Your own website. - Ask a Question / Express Opinion / Reply w/o Sign-Up!

Toggle shoutbox Shoutbox Open the Shoutbox in a popup

@  yordan : (14 April 2014 - 05:28 PM) By The Way, This Could Be An Interesting Subject For A Topic, What About Posting This Question? Let's See If Other People Have The Same Feeling Concerning Bootlists!
@  yordan : (13 April 2014 - 09:36 AM) Boot Order : Cd, [Usb,] Hard Drive :D
@  yordan : (11 April 2014 - 07:23 PM) I Simply Let The Bios Do That
@  Ritesh : (11 April 2014 - 10:23 AM) Is It Possible To Launch Fedora Live Cd Or Installation Disk From Hard Drive On Windows Platform Using Grub Mbr File.
@  Ritesh : (11 April 2014 - 10:21 AM) No U Are Not.. Btw.. I Have Question For You.
@  yordan : (10 April 2014 - 08:02 AM) You Are Partially Right.
I Was Not.
Nevertheless, I Am Again :)
@  Ritesh : (09 April 2014 - 07:33 PM) :P
@  Ritesh : (09 April 2014 - 07:33 PM) I Think U R Not..
@  yordan : (09 April 2014 - 09:28 AM) I'm The Master Of The Shoutbox!
@  yordan : (05 April 2014 - 10:32 PM) He-He
@  Ritesh : (04 April 2014 - 06:59 PM) Ha Ha Ha ....
@  yordan : (04 April 2014 - 11:15 AM) Welcome Back, Starscream!
@  yordan : (03 April 2014 - 02:31 PM) And I Hope That He Will Come Back Soon :)
@  yordan : (01 April 2014 - 02:53 PM) Nice, Ritesh Came, I'm Not Home Alone Today.
@  Ritesh : (01 April 2014 - 08:51 AM) Oh!!! Poor Dear Yordan..
@  yordan : (31 March 2014 - 10:02 AM) I'm A Poor Lonesome Cow-Boy
@  yordan : (27 March 2014 - 02:22 PM) He Is Unpatient Due To His Patients!
@  Ritesh : (27 March 2014 - 10:46 AM) :(
@  Ritesh : (27 March 2014 - 10:46 AM) He Is Busy With His Patients.
@  yordan : (26 March 2014 - 08:12 PM) Ahsani, Where Are You?

Photo
- - - - -

Modem Missing In Device Manager


8 replies to this topic

#1 WeaponX

WeaponX

    Way Out Of Control - You need a life :)

  • Members
  • 1,086 posts
  • Location:New York
  • myCENTs:86.41

Posted 28 August 2005 - 02:14 AM

Hi, I usually don't have problems like this, but this one has got me stumped (at least for the time being).

I was trying to see what was the problem with this computer (it's my mom's co-worker's PC) that's not allowing it to go online. They said it's been like this for months already so I went by today and took a look at it. I did everything including remove the spyware which I hope was preventing them from going online, but to no avail. I then thought about removing the modem drivers via the Device Manager and did so. Restarted and it didn't reinstall itself back. So I asked them for the CD that came with this computer. Inserted the CD and said it's not compatible with this PC (asks for Windows 2000 I think?). Well, I hit Ignore and continued anyway. Found the Modem folder and went in there. I see a PCTel (something like that) and another folder starting with P..some numbers. They both seem to have the same contents. There were like 10 files in each of them and they both had a ini file and a exe file. First, I right clicked and chose Install on the ini file. I did it for both. Restart and still it's not showing up in Device Manager. I then clicked on the exe file, but it seems to be an uninstaller. I hit Yes to continue to uninstall anyway. Restart. Same thing.

Why isn't the modem recognized as a new hardware in the Device Manager? I was hoping it will come up so I could at least determine what the model of the modem was. According to the information I have on the CD, it's seems to be PCTel. Will a program like Belarc Advisor tell me what the modem model is if it can't even be seen in Device Manager now? I want to see if I can get the drivers online at my home before heading back over to their place.

Thanks.

#2 Houdini

Houdini

    Super Member

  • Members
  • 572 posts
  • Location:Nashville Tennessee

Posted 28 August 2005 - 08:29 AM

I use XP but I think that 2000 should have close to the same control panel items so in the control panel besides the System Icon there should also be a Phone and Modem Options Icon look at it by clicking the Modems tab and see if the Modem is in there if it is then remove it then click the add and it should beable to find the modem, then you can use the install software for it, or if that fails you should be able to get a decent new modem for about $30 just about any where. They do fail and I just had to replace on due to a lightning strike, that happened while I was downloading that fried the little guy.

#3 WeaponX

WeaponX

    Way Out Of Control - You need a life :)

  • Members
  • 1,086 posts
  • Location:New York
  • myCENTs:86.41

Posted 28 August 2005 - 01:36 PM

Don't know why I didn't look there yesterday ;) Thanks Houdini, I will check that out. Can I just delete it from the Control Panel? I don't recall this being possible to do.

I know that sometimes things don't report the correct information, but there were two entries for the Modem in the Device Manager before I removed it. Is it possible that the modem is still bad? It looks normal (no yellow markings or exclamation marks). I was thinking about swapping it with one of my modems yesterday when I got home, but will probably need drivers for that also ;) Brining my laptop over today since they only have one computer there.

It's been a while since I did this (I usually install drivers using setup.exe files on the CDs), but do I install them using INF files? Right click->Install? I just downloaded a bunch of "possible" drivers for his PCTel modem (there are so many) and will try testing them out on his machine.

#4 Houdini

Houdini

    Super Member

  • Members
  • 572 posts
  • Location:Nashville Tennessee

Posted 28 August 2005 - 03:40 PM

In the Control Panel under Phones and Modem Option when you click the Modem Tab it does give you the option to remove (same as delete), so yes you can delete it there, but to be absolutely sure also check the device manager and remove all instances of that modem restart the machine and see if that doesn't then find the modem as new hardware.

Then just go through the whole nine yards of Have Disk and with the drivers you have downloaded certainly you would think that the file it is looking for is contained within one of those files.

Let us know what happens.

#5 WeaponX

WeaponX

    Way Out Of Control - You need a life :)

  • Members
  • 1,086 posts
  • Location:New York
  • myCENTs:86.41

Posted 03 September 2005 - 06:16 PM

OK, I went by to followup on this modem problem. Actually had to add it back in the Phone and Modem options. I hope the generic one did the job since it did show back up in the Device Manager.

I keep getting an Error 692 when I try to dial up. I used my laptop in their phone outlet and that works without any problems. Their modem has two ports - one for line and one for phone. I tried both ports and both returned the 692 error.

I made sure all the settings were correct and they look ok. No conflicts in the Device Manager either. I opened up the case and tried to take out the modem PCI card and reinsert it, but the freaking thing doesn't seem to be screwed down ... let's just say it's a different case and I have no clue how to take that card out. I tried loosening it a little though (popped one side out) and pushed it back in again before trying out the dial up. Still Error 692.

At this point, I'm all out of ideas. They said that it was working perfectly and then suddenly it stopped. I don't think it's a dead modem since it still can be seen in the Device Manager now. When I try to connect (dial up) it doesn't give me that awful screeching/dialing noise though. All sounds are turned up high.

Any other suggestions?

#6 thename1000

thename1000

    Newbie [ Level 2 ]

  • Members
  • 14 posts

Posted 06 November 2005 - 02:07 AM

Ok well it sounds like the modem driver is still either not correctly installed, or just it is not the right driver. You should also make sure Quicken Download Manager or any Quicken products are not on the computer, because that has been known to cause modem issues with win 2000.

#7 dhanesh

dhanesh

    Binary Geek

  • Members
  • 444 posts
  • Gender:Male
  • Location:The Digital Arena
  • myCENTs:42.19

Posted 06 November 2005 - 02:26 AM

Ok , now since you've gone this far , then i assume that you have tried the little n00b SOS in windows. A quick search in Help and Support with the number 692 brings you some options. The last time an uncle of mine had this "not connecting" problem, i tried to figure out what did reset you modem mean, anyways it was a corrupted driver then, but i couldent manage to find that out.

While writing this, i searched google and came up with this alternate solution, you mite want to try this out.
Site

Another possible problem mite be a PCI slot conflict, try changing the PCI slot and re-install the drivers by downloading them from the manufacturers site. Hope this helps.

Regards
Dhanesh

#8 WeaponX

WeaponX

    Way Out Of Control - You need a life :)

  • Members
  • 1,086 posts
  • Location:New York
  • myCENTs:86.41

Posted 06 November 2005 - 03:27 PM

Thanks for the reply. I probably won't be going back there again since they might be getting a new computer. That one has baffled me. I think I tried to take out the PCI card, but had some problems with it (it wasn't like the normal one where it's a screw locking the metal piece in). Looked and tried and just said to myself...forget it. Just doing this as a favor anyway ;)

#9 Guest_(G)sam_*

Guest_(G)sam_*
  • Guests

Posted 06 December 2009 - 06:34 AM

My internet cable isnt being picked upModem Missing In Device Manager

I bought an internet cable to reduce disconnection from the internet when I play games, but the computer isnt even recognizing the cable.  I plug it in, and nothing happens,its not shown under device manager, I try to add new connections and it says 'no connections available'.  I tried to auto detect hardware under the bios, but couldnt find the box to do so. the light turns on when its plugged in, but nothing on the monitor shows that the cable is even plugged into the computer.. Any suggestions?

sam





Reply to this topic



  


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users