Jump to content



Welcome to AstaHost - Dear Guest , Please Register here to get Your own website. - Ask a Question / Express Opinion / Reply w/o Sign-Up!

Toggle shoutbox Shoutbox Open the Shoutbox in a popup

@  yordan : (21 April 2014 - 09:11 PM) Hey, Ritesh, Did You Hear Me?
@  yordan : (14 April 2014 - 05:28 PM) By The Way, This Could Be An Interesting Subject For A Topic, What About Posting This Question? Let's See If Other People Have The Same Feeling Concerning Bootlists!
@  yordan : (13 April 2014 - 09:36 AM) Boot Order : Cd, [Usb,] Hard Drive :D
@  yordan : (11 April 2014 - 07:23 PM) I Simply Let The Bios Do That
@  Ritesh : (11 April 2014 - 10:23 AM) Is It Possible To Launch Fedora Live Cd Or Installation Disk From Hard Drive On Windows Platform Using Grub Mbr File.
@  Ritesh : (11 April 2014 - 10:21 AM) No U Are Not.. Btw.. I Have Question For You.
@  yordan : (10 April 2014 - 08:02 AM) You Are Partially Right.
I Was Not.
Nevertheless, I Am Again :)
@  Ritesh : (09 April 2014 - 07:33 PM) :P
@  Ritesh : (09 April 2014 - 07:33 PM) I Think U R Not..
@  yordan : (09 April 2014 - 09:28 AM) I'm The Master Of The Shoutbox!
@  yordan : (05 April 2014 - 10:32 PM) He-He
@  Ritesh : (04 April 2014 - 06:59 PM) Ha Ha Ha ....
@  yordan : (04 April 2014 - 11:15 AM) Welcome Back, Starscream!
@  yordan : (03 April 2014 - 02:31 PM) And I Hope That He Will Come Back Soon :)
@  yordan : (01 April 2014 - 02:53 PM) Nice, Ritesh Came, I'm Not Home Alone Today.
@  Ritesh : (01 April 2014 - 08:51 AM) Oh!!! Poor Dear Yordan..
@  yordan : (31 March 2014 - 10:02 AM) I'm A Poor Lonesome Cow-Boy
@  yordan : (27 March 2014 - 02:22 PM) He Is Unpatient Due To His Patients!
@  Ritesh : (27 March 2014 - 10:46 AM) :(
@  Ritesh : (27 March 2014 - 10:46 AM) He Is Busy With His Patients.

Photo
- - - - -

Get Rid Of Stupid Flash/activex-warning IE Users only :-)


9 replies to this topic

#1 hazeshow

hazeshow

    Premium Member

  • Members
  • 230 posts
  • Location:your sister
  • Interests:see location

Posted 26 July 2005 - 07:00 PM

Finally found a way to get rid of the stupid ActiveX-warning when ActiveX-plugins (Flash) are disabled in Internet Explorer! Those who need it, know what I'm talking about. Let me say one thing first: I HATE Flash, I really do. Well and I LIKE Internet Explorer, I want to use Internet Explorer and I want to use it without Flash. This little workaround is for people who want to use Internet Explorer without Flash, and not for happy Firefox users with their nice flashblocker, alright.

In Internet Explorer, when you disable ActiveX-Plugins, you get an extremely annoying window everytime a flash-file is found, saying something like "Your current security settings prohibit running ActiveX controls on this page. As a result, the page may not display correctly, blah bla blah ...". If you look through the Microsoft Knowledge Base, this silly pop-up cannot be disabled! I've been searching for a solution for a long time, and now I've finally found one, tested with Windows XP, guess it works with other windows version in the same way. Here it comes:

1. Get yourself a resource editor, like "Resource Hacker": http://www.angusj.com/resourcehacker/
2. Search for the file "shdoclc.dll", usually located in c:\windows\system32\ or c:\winnt\system32\
3. Load shdoclc.dll in Resource Hacker, go to "String Table" and go to element #503
4. In the right window you now see some of the IE alerts, simply delete the line 8033 !!!
5. Click on "Compile Script"
6. Save as shdoclc.dll in a different directory
7. Replace the old versions in ..\system32\ AND in ..\system32\dllcache\ with your new one, if necessary in safemode.

That's all. You will never ever see the stupid pop-up again.

GreetingZ to all happy IE Users :)


-----Tutorial approved, with the replies moved here from the topic posted in the non-tutorial section-----szupie

Edited by szupie, 25 September 2005 - 10:27 PM.


#2 matrixlover

matrixlover

    Member [ Level 1 ]

  • Members
  • 36 posts

Posted 01 August 2005 - 03:58 PM

Lol thanks for the tip but personally I would jump ship to Mozilla Fire Fox. IE has just too many exploits while Firefox is more tough on security.

#3 martyn

martyn

    Newbie [ Level 2 ]

  • Members
  • 21 posts

Posted 26 May 2006 - 12:30 PM

WOW, this is amazing.
Thanky very much for this little trick, much appreciated
Cant wait to see the rest of ur stuff!

Many thanks

YOUR THE MAN

Edited by szupie, 27 May 2006 - 11:28 PM.


#4 mediafork

mediafork

    Member [ Level 2 ]

  • Members
  • 52 posts

Posted 26 May 2006 - 01:32 PM

Hey thanks heaps. Those messages have been annoying me for ages so I eventually switched to firefox. I'll keep using firefox now but at least I know.

Stupid old internet explorer is so unstable and full of bugs and stuff like that that I don't trust to go back to it.

Long live firefox!

#5 FirefoxRocks

FirefoxRocks

    Super Member

  • [HOSTED]
  • 988 posts
  • Gender:Male
  • Location:Ontario, Canada
  • myCENTs:92.36

Posted 20 October 2008 - 03:58 AM

Mozilla Firefox, Opera, Safari, Flock they're all a bit better than Internet Explorer 6/7. You can download a Firefox add-on called Flashblock (I think that's what it is called) to block Flash from websites. In Opera there is a Block Content function already built-in with the browser.

As for Internet Explorer, you don't need to go through all this work. Why not download SpywareBlaster?

#6 Guest_(G)Gabby_*

Guest_(G)Gabby_*
  • Guests

Posted 10 January 2010 - 05:53 PM

Tried this without successGet Rid Of Stupid Flash/activex-warning

Followed the instructions to the letter and it failed, although the message no longer appears in the shdoclc.Dll file it still shows up on web pages. Maybe I wne't wrong somewhere but I checked the process three times and I still get 'This website wants to run the following addon... Etc etc'

Incidentally, after replacing the shdoclc.Dll with the edited version the old file reappeared with the name shdoclc_original.Dll

-reply by Gabby

#7 wutske

wutske

    Way Out Of Control - You need a life :)

  • [HOSTED]
  • 1,443 posts
  • Gender:Male
  • Location:Belgium
  • myCENTs:98.90

Posted 20 January 2010 - 11:43 AM

Doesn't it help if you uninstall flash for IE ?

#8 Guest_(G)John_*

Guest_(G)John_*
  • Guests

Posted 08 February 2010 - 07:48 PM

htlm file created with Adobe Flash CS4 give activeX warning messageGet Rid Of Stupid Flash/activex-warning

Hi,

I am a new user of Adobe Flash CS4 trying to create a flash website page. I used a free template (fla. And htlm) created with Flash CS3 which works fine with Internet Explorer. However, when I save the fla. File (without any changes) with Flash CS4, Internet Explorer gives me and ActiveX warning message and blocks the page. Am I doing something wrong? Is there any option I can use to solve this issue? Thank you!

John



#9 Guest_(G)riyas_*

Guest_(G)riyas_*
  • Guests

Posted 11 March 2010 - 07:25 AM

how can avoid this message (scripts are usually safe. do you want to allow script to run?_Get Rid Of Stupid Flash/activex-warningHow avoid this message this more times (scripts are usually safe. Do you want to allow script to run?) this is the error message-reply by riyas

#10 Guest_(G)_*

Guest_(G)_*
  • Guests

Posted 17 July 2011 - 03:56 PM

To remove ActiveX warning message from Internet Explorer 6 on Windows XP with Service Pack you need to edit C:WINDOWSsystem32xpsp2res.Dll file.Open it with Resource Hacker and delete some items.You have two solutions. > Remove content of the pop-up (small empty box will be visible) and cursor icon. - String Table: [#639 - 10219], [#642 - 10271] - Cursor: [#179] - Icon: [#203] > Delete pop-up and cursor icon. - Dialog: [#10710] - Cursor: [#179]Save modified file somewhere, next reboot in safe mode.Rename original xpsp2res.Dll and paste your file.



Reply to this topic



  


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users