Jump to content



Welcome to AstaHost - Dear Guest , Please Register here to get Your own website. - Ask a Question / Express Opinion / Reply w/o Sign-Up!

Toggle shoutbox Shoutbox Open the Shoutbox in a popup

@  yordan : (14 April 2014 - 05:28 PM) By The Way, This Could Be An Interesting Subject For A Topic, What About Posting This Question? Let's See If Other People Have The Same Feeling Concerning Bootlists!
@  yordan : (13 April 2014 - 09:36 AM) Boot Order : Cd, [Usb,] Hard Drive :D
@  yordan : (11 April 2014 - 07:23 PM) I Simply Let The Bios Do That
@  Ritesh : (11 April 2014 - 10:23 AM) Is It Possible To Launch Fedora Live Cd Or Installation Disk From Hard Drive On Windows Platform Using Grub Mbr File.
@  Ritesh : (11 April 2014 - 10:21 AM) No U Are Not.. Btw.. I Have Question For You.
@  yordan : (10 April 2014 - 08:02 AM) You Are Partially Right.
I Was Not.
Nevertheless, I Am Again :)
@  Ritesh : (09 April 2014 - 07:33 PM) :P
@  Ritesh : (09 April 2014 - 07:33 PM) I Think U R Not..
@  yordan : (09 April 2014 - 09:28 AM) I'm The Master Of The Shoutbox!
@  yordan : (05 April 2014 - 10:32 PM) He-He
@  Ritesh : (04 April 2014 - 06:59 PM) Ha Ha Ha ....
@  yordan : (04 April 2014 - 11:15 AM) Welcome Back, Starscream!
@  yordan : (03 April 2014 - 02:31 PM) And I Hope That He Will Come Back Soon :)
@  yordan : (01 April 2014 - 02:53 PM) Nice, Ritesh Came, I'm Not Home Alone Today.
@  Ritesh : (01 April 2014 - 08:51 AM) Oh!!! Poor Dear Yordan..
@  yordan : (31 March 2014 - 10:02 AM) I'm A Poor Lonesome Cow-Boy
@  yordan : (27 March 2014 - 02:22 PM) He Is Unpatient Due To His Patients!
@  Ritesh : (27 March 2014 - 10:46 AM) :(
@  Ritesh : (27 March 2014 - 10:46 AM) He Is Busy With His Patients.
@  yordan : (26 March 2014 - 08:12 PM) Ahsani, Where Are You?

Photo
- - - - -

Bluescreen On Netio.sys during Vista boot


3 replies to this topic

#1 yordan

yordan

    Way Out Of Control - You need a life :)

  • [MODERATOR]
  • 4,745 posts

Posted 29 April 2009 - 07:18 PM

Since a couple of days, randomly, I have a Bluescreen on NETIO.SYS when booting my brand new Vista system.
And of course, the automatic repair does not work.
Just trying several times and at the end it boots, but I would like to know what happens. The famous bad sectors discussed on the other topic ?
And how to recover from that ? Copy netio.sys somewhere else ?

#2 Atomic0

Atomic0

    Premium Member

  • [HOSTED]
  • 390 posts
  • Gender:Male
  • myCENTs:92.30

Posted 30 May 2009 - 12:10 AM

With a quick Google search, this seems to be a problem with network-related drivers. Try updating with new drivers for your network card / inbuilt chip.

Previously, I had a similiar Bluescreen of Death (BSOD) because of a faulty and problematic Realtek network driver. Updating it with the newest version of the driver downloaded from the Realtek website worked and I have not have a BSOD ever since. Do be careful of updating Realtek network using Windows Update, since it once tried to update my network drivers to the older problematic driver version.

#3 yordan

yordan

    Way Out Of Control - You need a life :)

  • [MODERATOR]
  • 4,745 posts

Posted 30 May 2009 - 10:06 AM

Problem self-solved. I have seen a pop-up window saying something like "We detected that you had a problem at boot, can we help you to solve it ?". Of course I clicked "Yes", and I had a second prompt asking my mail address, and I received a mail with the link to a hotfix. I installed the fix, and now everything is perfect.
So, in this particular case, I must say "Congrats Microsoft, you did a very professional job".

#4 akashi

akashi

    Advanced Member

  • Members
  • 129 posts
  • Gender:Male
  • Location:Japan
  • Interests:anime, manga
  • myCENTs:88.70

Posted 30 May 2009 - 12:42 PM

Hm, great. M$ got congrats from yordan because they fixed the problem they've created....

Glad to know that i bought XP and not Vi$ta :o

Problem self-solved. I have seen a pop-up window saying something like "We detected that you had a problem at boot, can we help you to solve it ?". Of course I clicked "Yes", and I had a second prompt asking my mail address, and I received a mail with the link to a hotfix. I installed the fix, and now everything is perfect.
So, in this particular case, I must say "Congrats Microsoft, you did a very professional job".





Reply to this topic



  


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users