Jump to content



Welcome to AstaHost - Dear Guest , Please Register here to get Your own website. - Ask a Question / Express Opinion / Reply w/o Sign-Up!

Toggle shoutbox Shoutbox Open the Shoutbox in a popup

@  yordan : (21 April 2014 - 09:11 PM) Hey, Ritesh, Did You Hear Me?
@  yordan : (14 April 2014 - 05:28 PM) By The Way, This Could Be An Interesting Subject For A Topic, What About Posting This Question? Let's See If Other People Have The Same Feeling Concerning Bootlists!
@  yordan : (13 April 2014 - 09:36 AM) Boot Order : Cd, [Usb,] Hard Drive :D
@  yordan : (11 April 2014 - 07:23 PM) I Simply Let The Bios Do That
@  Ritesh : (11 April 2014 - 10:23 AM) Is It Possible To Launch Fedora Live Cd Or Installation Disk From Hard Drive On Windows Platform Using Grub Mbr File.
@  Ritesh : (11 April 2014 - 10:21 AM) No U Are Not.. Btw.. I Have Question For You.
@  yordan : (10 April 2014 - 08:02 AM) You Are Partially Right.
I Was Not.
Nevertheless, I Am Again :)
@  Ritesh : (09 April 2014 - 07:33 PM) :P
@  Ritesh : (09 April 2014 - 07:33 PM) I Think U R Not..
@  yordan : (09 April 2014 - 09:28 AM) I'm The Master Of The Shoutbox!
@  yordan : (05 April 2014 - 10:32 PM) He-He
@  Ritesh : (04 April 2014 - 06:59 PM) Ha Ha Ha ....
@  yordan : (04 April 2014 - 11:15 AM) Welcome Back, Starscream!
@  yordan : (03 April 2014 - 02:31 PM) And I Hope That He Will Come Back Soon :)
@  yordan : (01 April 2014 - 02:53 PM) Nice, Ritesh Came, I'm Not Home Alone Today.
@  Ritesh : (01 April 2014 - 08:51 AM) Oh!!! Poor Dear Yordan..
@  yordan : (31 March 2014 - 10:02 AM) I'm A Poor Lonesome Cow-Boy
@  yordan : (27 March 2014 - 02:22 PM) He Is Unpatient Due To His Patients!
@  Ritesh : (27 March 2014 - 10:46 AM) :(
@  Ritesh : (27 March 2014 - 10:46 AM) He Is Busy With His Patients.

Photo
- - - - -

Windows Media Player Plays All Video In Full Screen


19 replies to this topic

#1 abartar

abartar

    Member [ Level 1 ]

  • Members
  • 37 posts

Posted 09 October 2006 - 11:53 AM

I have a problem with my windows media player.

It plays all videos in full screen mode. The media player does not show any menu bars etc when it starts playing video. hence I cannot reduce the size. I have tried pressing Alt + enter looking through options like video size, zoom etc, but to no luck. Even try uninstalling and reloading different version but in all case the problem persists.

I have used ver. 9, 10 11 (beta). All versions are giving problems.

Any help is appreciated.

#2 yordan

yordan

    Way Out Of Control - You need a life :)

  • [MODERATOR]
  • 4,745 posts

Posted 09 October 2006 - 12:19 PM

Ctrl-M (Hold on Contrl while pressing m) hides/show the menu bar.
Hope this helped.
Yordan

#3 Niru

Niru

    Advanced Member

  • Members
  • 193 posts
  • Gender:Male
  • Location:FunLokam.Com
  • Interests:Painting, Drawing, Web Designing, Animation
  • myCENTs:27.54

Posted 09 October 2006 - 12:25 PM

Try these keyboard shortcuts friend!
That may help you!

Full Mode: Ctrl+1
Skin Mode: Ctrl+2

If Its not working, then u may be enabled hoide menubar option!
To disable thise try these keyboard shortcuts:

Ctrl+M : will show the menu bar
Ctrl+Shift+M : will enable the option to auto hide menubar!

If its not working fine, then do reply t this post!

Regards,
Niran

Edit:
yordan Overtaked me :P

Edited by Niran, 09 October 2006 - 12:25 PM.


#4 Mafamba Team

Mafamba Team

    Advanced Member

  • Members
  • 127 posts

Posted 09 October 2006 - 07:41 PM

I could of sworn that Windows Media Player already ahd this from original versions.

Meh, they do this anyway, to make people check the Microsoft website for the new release with new features, then buy the things they'll find on the site!

What a con!!

#5 xboxrulz

xboxrulz

    Colonel Panic

  • Members
  • 3,057 posts
  • Gender:Male
  • Location:Toronto, Ontario, Canada
  • myCENTs:59.15

Posted 09 October 2006 - 10:03 PM

you can try to press ALT+ENTER to get in and out of fullscreen.

xboxrulz

#6 orenji_jaro

orenji_jaro

    Newbie [ Level 2 ]

  • Members
  • 23 posts

Posted 10 October 2006 - 07:57 AM

and alt+F4 to close it whiel in full screen ^^

#7 yordan

yordan

    Way Out Of Control - You need a life :)

  • [MODERATOR]
  • 4,745 posts

Posted 10 October 2006 - 08:11 AM

Edit:
yordan Overtaked me

that's right. Unfortunately, we did not solve the problem.

Edited by yordan, 10 October 2006 - 02:25 PM.


#8 abartar

abartar

    Member [ Level 1 ]

  • Members
  • 37 posts

Posted 10 October 2006 - 08:23 AM

Thank you friends but none of the options said are working.....


Media player does not respond to any combination of keys except ctrl+alt+delete.

#9 Guest_FeedBacker_*

Guest_FeedBacker_*
  • Guests

Posted 16 January 2008 - 08:54 PM

Windows Media Player Plays All Video In Full Screen
Windows Media Player Plays All Video In Full Screen

I have a possible solution for abartar. I had the same problem. I had to go into: Control Panel > Display > Settings > Advanced. I have a tab in there called "GEForce 6800" for nView dual monitor settings. Under a setting for "Full Screen Video," I clicked to disable full screen device, and it fixed the problem...Finally.

#10 Guest_FeedBacker_*

Guest_FeedBacker_*
  • Guests

Posted 17 March 2008 - 05:26 AM

Thank you, Thank you, Thank you
Windows Media Player Plays All Video In Full Screen

Replying to Feedbacker I have a Nividia Quadro FX 540 that all of sudden was doing the same thing. I tried navigating several ways to the place you mentioned, but, could not get there except by the exact route you mention. I changed the settings and everything is fine now.



I was going freaking going nuts with this problem. I was trying to edit video on one monitor while watching a training vid on the other and couldn't stop the other monitor from launching into full-screen whether I used Nero or Windows Media Player.



Cannot thank you enough for having this tip posted and yahoo finding it on my problem search



-reply by Mike

#11 Guest_FeedBacker_*

Guest_FeedBacker_*
  • Guests

Posted 21 May 2008 - 02:59 PM

Didn
Windows Media Player Plays All Video In Full Screen

Replying to Feedbacker

Feedbacker's post got me looking in the right spot.

Control panal - display - settings - advanced

I there I have an "overlay" tab, then click on theater mode options and select "same on all"

That did the trick for me!

Thanks for getting me in the right place!

Mike

-reply by Mike

#12 Guest_FeedBacker_*

Guest_FeedBacker_*
  • Guests

Posted 05 June 2008 - 03:50 AM

Hey Mike, your response took me to the mode options, thanks. But, the options are "grayed over" and I can't change anything. Do you have any ideas that might help? It says "These overlay settings are only available in dual-controller Clone mode, and not single display or extended desktop configurations". I have NO IDEA what this means.

-question by Nita

#13 Guest_(G)Author Name - e.g. John, Mike_*

Guest_(G)Author Name - e.g. John, Mike_*
  • Guests

Posted 17 February 2009 - 02:48 PM

Thanks for your post.  It has at least got me in the right place.  I don't have that tab but I changed an "overlay" setting on my diplay and that has at least stopped media player from taking over my computer.  Now, I seem to have diabled videoin my media player and only get sound.

Darryl

 

-reply by Author Name - e.G. John, MikeKeywords: cancel windows media player full screen mode

#14 Guest_(G)Dennis_*

Guest_(G)Dennis_*
  • Guests

Posted 04 March 2009 - 09:28 PM

I have the opposite problemWindows Media Player Plays All Video In Full Screen

I wish I had your problem. I'm trying to figure out how to force Mediaplayer 11 to open all video's in full screen mode. I'm tired of having to resize them. I never had this problem with Mediaplayer 10.

Dennis

-reply by Dennis

 



#15 Guest_(G)Case_*

Guest_(G)Case_*
  • Guests

Posted 12 August 2009 - 11:07 PM

how to force adobe flasher player to only play the vids I wantWindows Media Player Plays All Video In Full ScreenEvery time I visit certain sites, Adobe downlods the latest video and plays it.I have tried all the settings and it just carries on.Some sites do not respond if one does not have a flash player. Is there ab alternative to Adobe Flash player that does not do its own thing?RegardsCase-question by Case

#16 Guest_(G)Mike Rosoft_*

Guest_(G)Mike Rosoft_*
  • Guests

Posted 14 September 2009 - 07:07 AM

Typical of Windows. M/Soft think by changing something in their tired old software (Media player) makes it newer. If they are going to make a new OS why don't they do just that instead of just changing the look & efficiency of things. No menu bar in Now playing mode has not made it quicker or easier to navigate, it has just made things more difficult.

The same goes with the removal of the Quick launch bar in Windows 7, this new pinned program setup may look pretty but it has slowed the click & go process down quite a bit. Now instead of just point & click you now have to 1-point, 2-right click & then 3-click again.

-reply by Mike Rosoft

#17 Guest_(G)RTG_*

Guest_(G)RTG_*
  • Guests

Posted 01 December 2009 - 03:34 PM

True solutionWindows Media Player Plays All Video In Full Screen

Start MPC (not with a video file) > View > Options > Playback > Output > Direct3D Fullscreen > Uncheck itThis is the option what is causing it. Couldn't disable anything on my videocard so I dug a bit deeper.



#18 Guest_(G)iGuest_*

Guest_(G)iGuest_*
  • Guests

Posted 16 January 2010 - 03:55 PM

iGuestWindows Media Player Plays All Video In Full Screen
iGuest I LOVE YOU !

You are the man !

 Thanks a lot from Japan

-reply by iGuest

 



#19 Guest_(G)_*

Guest_(G)_*
  • Guests

Posted 15 July 2010 - 10:10 PM

worked!Windows Media Player Plays All Video In Full Screen

Start MPC (not with a video file) > View > Options > Playback> Output > Direct3D Fullscreen > Uncheck it

 Did the job for me, thx



#20 bigant

bigant

    Newbie [ Level 1 ]

  • Members
  • 2 posts

Posted 22 June 2011 - 12:44 PM

If anyone is still having this problem with playing videos Windows Media Player Plays All Video In Full Screen try holding down FN = Function key and F8 at the same time it fixed my problem.



I should have added that I was playing the video at the time i held down those keys

I know the keys switch between monitors at least the way I have it setup desktop external monitor since my laptop lcd screen went blank.

I use to have the problem when I rebooted the PC the desktop monitor went into power save mode very frustrating since the laptop LCD screen wasn't working either so I found out you have to wait until the operating system loads then the second monitor turns back on.

Another option is right around the time your PC reboots press function key (fn) and F8 at the same time and the 2nd monitor you have hooked up comes back on.

The reason I wanted to post this info is because someone else might be having these problems and if you don't have a working LCD laptop screen but you do have a desktop monitor hook it up because other then buying a new screen for your laptop seems to be a easy workaround to be able to reformat and reinstall your operating system if needed.



Reply to this topic



  


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users