Jump to content



Welcome to AstaHost - Dear Guest , Please Register here to get Your own website. - Ask a Question / Express Opinion / Reply w/o Sign-Up!

Toggle shoutbox Shoutbox Open the Shoutbox in a popup

@  yordan : (21 April 2014 - 09:11 PM) Hey, Ritesh, Did You Hear Me?
@  yordan : (14 April 2014 - 05:28 PM) By The Way, This Could Be An Interesting Subject For A Topic, What About Posting This Question? Let's See If Other People Have The Same Feeling Concerning Bootlists!
@  yordan : (13 April 2014 - 09:36 AM) Boot Order : Cd, [Usb,] Hard Drive :D
@  yordan : (11 April 2014 - 07:23 PM) I Simply Let The Bios Do That
@  Ritesh : (11 April 2014 - 10:23 AM) Is It Possible To Launch Fedora Live Cd Or Installation Disk From Hard Drive On Windows Platform Using Grub Mbr File.
@  Ritesh : (11 April 2014 - 10:21 AM) No U Are Not.. Btw.. I Have Question For You.
@  yordan : (10 April 2014 - 08:02 AM) You Are Partially Right.
I Was Not.
Nevertheless, I Am Again :)
@  Ritesh : (09 April 2014 - 07:33 PM) :P
@  Ritesh : (09 April 2014 - 07:33 PM) I Think U R Not..
@  yordan : (09 April 2014 - 09:28 AM) I'm The Master Of The Shoutbox!
@  yordan : (05 April 2014 - 10:32 PM) He-He
@  Ritesh : (04 April 2014 - 06:59 PM) Ha Ha Ha ....
@  yordan : (04 April 2014 - 11:15 AM) Welcome Back, Starscream!
@  yordan : (03 April 2014 - 02:31 PM) And I Hope That He Will Come Back Soon :)
@  yordan : (01 April 2014 - 02:53 PM) Nice, Ritesh Came, I'm Not Home Alone Today.
@  Ritesh : (01 April 2014 - 08:51 AM) Oh!!! Poor Dear Yordan..
@  yordan : (31 March 2014 - 10:02 AM) I'm A Poor Lonesome Cow-Boy
@  yordan : (27 March 2014 - 02:22 PM) He Is Unpatient Due To His Patients!
@  Ritesh : (27 March 2014 - 10:46 AM) :(
@  Ritesh : (27 March 2014 - 10:46 AM) He Is Busy With His Patients.

Photo
- - - - -

Help Me! Frontpage phpBB with MySQL


3 replies to this topic

#1 Omkar™

Omkar™

    Advanced Member

  • Members
  • 130 posts
  • Location:India

Posted 30 May 2006 - 11:40 AM


I was just approved an Astahost account with the starter package. I explored the Cpanel a bit and have got the following problems :

1.Frontpage Extensions
The Cpanel states that the Frontpage Extensions have been installed. But when I uploaded my site on frontpage at "ftp://ftp.mysitename.astahost.com/public_html/" it stated an error that Fronpage Extensions are not installed on this server! When I opened my site online, I can see the page, but I cannot see any graphics/images! Also, my forms and other stuff isn't working either. Please help me out and let me know whether I'm publishing to the right destination.

2.Mysql and phpBB
I have created a user-defined mySql database. I put up a miniBB Board on my site and succefully created tables etc. in that database. But when I try to open the Bulletin Board, neither "index.php" nor the Admin page shows up. I keep getting a 404 Not Found error, while I HAVE successfully uploaded all required files via a FTP client (Other than FP) and I can see them in the File manager in Cpanel. Here are other details :-
> MySql DB at : myloginname_miniBB
> miniBB (Bullletin Board) files at : "http://www.mysitenam...inname/miniBB/"
>index.php at : "http://mysitename.as...ginname/miniBB"
(Note:Its not in the root folder or local_html folder, it does not work there either)

-*-*-*-*-

So, basically please let me know the following things:
1. Destination to publish site on frontpage
2. Good config for phpBB (miniBB) and MySql DB

All help is formerly acknowledged.

-Omkar Ekbote


#2 Omkar™

Omkar™

    Advanced Member

  • Members
  • 130 posts
  • Location:India

Posted 31 May 2006 - 10:33 AM


--------

I'd like to add another query please! :D

No Images Seen Anywhere!
I have installed phpBB 2 successfully on my server & I can properly access all its features. BUT, I cannot see ANY images ANYWHERE on my site. They simply don't come up!
I desperately need help!

Though my site is humorously under construction, you can take a look - www.omkarshub.astahost.com

and the forum is at www.omkarshub.astahost.com/phpBB2/index.php

(Sorry for not linking these)

HELP ME!!!

-Omkar Ekbote


#3 pyost

pyost

    Way Out Of Control - You need a life :)

  • Members
  • 1,090 posts
  • Gender:Male
  • Location:Vancouver, British Columbia
  • myCENTs:67.69

Posted 31 May 2006 - 10:41 AM

Are you talking about those images next to forum names etc? Because I see them all, I don't know what could be the problem.

As for the FP extension, they are supported, but I think you need to install them manually through your CPanel.

#4 Omkar™

Omkar™

    Advanced Member

  • Members
  • 130 posts
  • Location:India

Posted 31 May 2006 - 10:55 AM


Are you talking about those images next to forum names etc? Because I see them all, I don't know what could be the problem.


No, I'm talking about ALL the images in my site. None of then come up!

As for the FP extension, they are supported, but I think you need to install them manually through your CPanel.

Well, I've installed and re-installed the FrontPage Extensions TWICE. Nothing helps!




Reply to this topic



  


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users