Jump to content



Welcome to AstaHost - Dear Guest , Please Register here to get Your own website. - Ask a Question / Express Opinion / Reply w/o Sign-Up!

Toggle shoutbox Shoutbox Open the Shoutbox in a popup

@  styleseye : (24 April 2014 - 02:29 PM) Https://www.facebook.com/l.php?u=Https://www.youtube.com/watch?v=Geh4Rs-Boh8&feature=Youtu.be&h=Taqexxpem
@  styleseye : (24 April 2014 - 02:28 PM) Https://www.facebook.com/l.php?u=Https://www.youtube.com/watch?v=Geh4Rs-Boh8&feature=Youtu.be&h=Taqexxpem
@  yordan : (21 April 2014 - 09:11 PM) Hey, Ritesh, Did You Hear Me?
@  yordan : (14 April 2014 - 05:28 PM) By The Way, This Could Be An Interesting Subject For A Topic, What About Posting This Question? Let's See If Other People Have The Same Feeling Concerning Bootlists!
@  yordan : (13 April 2014 - 09:36 AM) Boot Order : Cd, [Usb,] Hard Drive :D
@  yordan : (11 April 2014 - 07:23 PM) I Simply Let The Bios Do That
@  Ritesh : (11 April 2014 - 10:23 AM) Is It Possible To Launch Fedora Live Cd Or Installation Disk From Hard Drive On Windows Platform Using Grub Mbr File.
@  Ritesh : (11 April 2014 - 10:21 AM) No U Are Not.. Btw.. I Have Question For You.
@  yordan : (10 April 2014 - 08:02 AM) You Are Partially Right.
I Was Not.
Nevertheless, I Am Again :)
@  Ritesh : (09 April 2014 - 07:33 PM) :P
@  Ritesh : (09 April 2014 - 07:33 PM) I Think U R Not..
@  yordan : (09 April 2014 - 09:28 AM) I'm The Master Of The Shoutbox!
@  yordan : (05 April 2014 - 10:32 PM) He-He
@  Ritesh : (04 April 2014 - 06:59 PM) Ha Ha Ha ....
@  yordan : (04 April 2014 - 11:15 AM) Welcome Back, Starscream!
@  yordan : (03 April 2014 - 02:31 PM) And I Hope That He Will Come Back Soon :)
@  yordan : (01 April 2014 - 02:53 PM) Nice, Ritesh Came, I'm Not Home Alone Today.
@  Ritesh : (01 April 2014 - 08:51 AM) Oh!!! Poor Dear Yordan..
@  yordan : (31 March 2014 - 10:02 AM) I'm A Poor Lonesome Cow-Boy
@  yordan : (27 March 2014 - 02:22 PM) He Is Unpatient Due To His Patients!

Replying to Internet Connection In Linux Through Mobile


Post Options

    • Can't make it out? Click here to generate a new image

  or Cancel


Topic Summary

manuleka

Posted 21 July 2012 - 10:30 AM

oh i see... it would be quite slow though wouldn't it?

yordan

Posted 25 June 2012 - 09:44 PM

just out of curiousity, why are you using this connection method?

For instance when his DSL router is broken?
I also needed this when I was out of my office, in a place where there was no public wifi available.

manuleka

Posted 25 June 2012 - 08:17 PM

just out of curiousity, why are you using this connection method? or what circumstances are you in to have the need for this connecting via your phone? cheers

Posted 25 June 2012 - 11:07 AM

i have get connected to net by using this command, but i enable to access web pages. when i strat firefox , it not dispaly pages. how to access net tell me i m new to linux. it doesnot ask for any password.

Posted 09 December 2009 - 11:42 AM

connecting to internet through linuxInternet Connection In Linux Through Mobile

 hi I followed your steps of connecting through bluetooth but it did not connect! I am using fedora 9 can you help me.Thank youZina

-reply by zeena

 


Posted 14 January 2010 - 06:53 PM

Too many levels of symbolic linksInternet Connection In Linux Through Mobile

I get error: 

Cannot open /dev/rfcomm0: Too many levels of symbolic links

Someone know what is the problem?

-reply by klemen

 


Posted 23 December 2009 - 10:32 AM

specify IPInternet Connection In Linux Through Mobile

The problem with the error code 16 in my case was in leaving the line Init3 as it is in the example above.Change the "airtelgprs.Com" accordingly to your mobile internet provider.

-reply by tom67

 


Posted 08 December 2009 - 02:23 AM

Right so. Running Debian Unstable (Sid) and there is no analog for spdtool. Searching on google seems to turn up an unrelated tool for editing SPD EEPROMS, which I doubt is the tool we need.

I tried several of the bluetooth-related packages but none seem to contain the spdtool. 

Please assist.

 


Posted 11 December 2009 - 02:07 PM

i had a problemInternet Connection In Linux Through Mobile

Replying to borejk

hi I followed your steps I tried to connect my linux Fedora 9 to internet with my N73 cable I got thoes errors and warning

--> Wvdial: section [Dialer DATA] does not exist in wvdial.Conf.--> Cannot open /dev/modem: No such file or directory--> Cannot open /dev/modem: No such file or directory--> Cannot open /dev/modem: No such file or directory

I checked the wvdial.Conf I wrote the code of [Dialer DATA]

would you please help me

-reply by zeena

Posted 19 November 2009 - 05:49 PM

but i got an errorInternet Connection In Linux Through Mobile

I followed all the same procedure as u said, but I got this message as error:

"Using interface ppp0--> pppd: �BL[08]--> pppd: �BL[08]--> pppd: �BL[08]--> pppd: �BL[08]--> pppd: �BL[08]--> pppd: �BL[08]--> Disconnecting at Thu Nov 19 23:04:50 2009--> The PPP daemon has died: A modem hung up the phone (exit code = 16)--> man pppd explains pppd error codes in more detail.--> Try again and look into /var/log/messages and the wvdial and pppd man pages for more information. "

 

Can u say, what's the problem?

Thnks

-question by vishwanath

 


Review the complete topic (launches new window)